This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
<
[-]
Latest Threads
RallyMatt’s 60L Cube: Bora Beach [emoji267]
Last Post: Cheltgirl
Yesterday 10:49 PM
» Replies: 173
» Views: 3162
Powerhead recommendations, please
Last Post: Jota
Yesterday 10:14 PM
» Replies: 1
» Views: 11
Elf and murder ...
Last Post: GruntPuppy
Yesterday 08:49 PM
» Replies: 9
» Views: 101
Fry
Last Post: paulellison19
Yesterday 08:08 PM
» Replies: 9
» Views: 47
Took the dog for a walk....
Last Post: Pleco Fan
Yesterday 08:05 PM
» Replies: 13
» Views: 510
New Users
Last Post: Pleco Fan
Yesterday 07:58 PM
» Replies: 12
» Views: 122
Refinishing MDF - Can I get some advice, please?
Last Post: GruntPuppy
Yesterday 06:14 PM
» Replies: 21
» Views: 320
Urgent please help
Last Post: Gingerlove05
Yesterday 01:54 PM
» Replies: 24
» Views: 297
Cycling a tank
Last Post: Gingerlove05
Yesterday 01:51 PM
» Replies: 8
» Views: 76
Sci-Fi
Last Post: GruntPuppy
Yesterday 10:45 AM
» Replies: 39
» Views: 1168
Stocking advice
Last Post: Jota
22-05-2019 10:32 PM
» Replies: 11
» Views: 136
Adding Guppy fry
Last Post: plankton
22-05-2019 09:47 PM
» Replies: 7
» Views: 203
ammonia and plants
Last Post: paulellison19
22-05-2019 07:16 PM
» Replies: 47
» Views: 891
grommit's (Brian)
Last Post: plankton
22-05-2019 07:56 AM
» Replies: 98
» Views: 1176
Tank Build Thread
Last Post: Mito
21-05-2019 08:22 PM
» Replies: 37
» Views: 601

Fishless Cycle Started!!
#1
Question 
Hi all,

Started my fishless cycle last night by adding 4.5ml of Ammonia to my tank (200L) which yielded a reading of 4 ppm after 45min of adding the ammonia. I tested the tank water before and after adding the ammonia so that I have a reference.

Also tested some tap water but realised that I should have left it to stand for 24hrs before testing, so I'll repeat that at some point.

How long should I wait before I re-test the tank water? 2 days or 3??

Then do I keep testing at this interval until the ammonia gets below ~0.75 ppm and the nitrite reading is above ~2 ppm? Then re-dose to 4 ppm?

Then presumably I'm waiting for a drop in both before dosing with half the amount of ammonia?

I think that's (roughly) it?! Smile
Reply
Thanks given by:
#2
https://www.aquariumforums.co.uk/misc.ph...elp&hid=11 all in there Smile
Reply
Thanks given by:
#3
(25-04-2019, 12:20 PM)fr499y Wrote: https://www.aquariumforums.co.uk/misc.ph...elp&hid=11 all in there Smile

Ha, thought I'd seen it somewhere! Thanks.
[-] The following 2 users Like CrashEd's post:
  • Annie, fr499y
Reply
Thanks given by:
#4
Ok, so I’m 4 days into my fishless cycle and my Ammonia is starting to drop. I measured 1 ppm ammonia earlier compared to the 4 ppm I dosed it to at the start. I’m not getting any nitrites yet.

Should I dose it back to 4ppm (or 2ppm) as soon as it gets below 1 ppm?

Bit confused where to go next!

I have a 200l tank, partially planted and the water was treated with Seachem Prime a day before starting the cycle. I put some Tertra Filter Active in the Filter to kickstart the cycle. I’m using household Ammonia, 9.5%.

Thanks, Ed
Reply
Thanks given by:
#5
Wait until the ammonia gets closer to or hits 0ppm then top back up to 2ppm, nitrites will likely start showing in a few more days.
 😇 Heaven doesn’t want me...
And Hell is afraid I’ll take over! 😈
[-] The following 1 user Likes Gingerlove05's post:
  • CrashEd
Reply
Thanks given by:
#6
(28-04-2019, 01:08 PM)Gingerlove05 Wrote: Wait until the ammonia gets closer to or hits 0ppm then top back up to 2ppm, nitrites will likely start showing in a few more days.

Ok great, thought so but just wanted to check!
Reply
Thanks given by:
#7
Woo hoo, looks like we are on the move! Ammonia down to 0.5ppm and Nitrites up to 1ppm. Will test again tomorrow. Hopefully I can re-dose ammonia  to 2ppm then. 

Meanwhile, my plants have started looking a bit worse for wear. I think it’s only algae though? I’ve not had an algae bloom that people report, just these random patches on only some leaves.Some plants have gone brown in places too. Is this normal and is there anything I could/should do about it? My light have been on for about 8 hrs a day during cycling.
Reply
Thanks given by:
#8
Some pics here:
Reply
Thanks given by:
#9
(02-05-2019, 06:04 PM)CrashEd Wrote: Some pics here:

I’ll try again!


Attached Files Thumbnail(s)
                       
Reply
Thanks given by:
#10
Cur any damaged leaves off, the brown looks like diatoms.
The Java fern tends to do that as it settles and decides whether to sprout baby plants on it's leaves or not. Wink
If at first you don't succeed....
...get someone else to do it! Big Grin

Enjoy your fish, shrimps and snails!
Ian

All my posts are from a desktop.
Mobiles are way too complicated for me, although I do have one now. Wink
Reply
Thanks given by:


Forum Jump:


Users browsing this thread: 1 Guest(s)