This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

<
[-]
Latest Threads
Platy struggling to swim - Photo Added
Last Post: Lee_k
Today 08:14 PM
» Replies: 11
» Views: 127
Little project
Last Post: Mark_Wood
Today 07:59 PM
» Replies: 25
» Views: 260
Meds and bristlenoses
Last Post: Cheltgirl
Today 07:45 PM
» Replies: 0
» Views: 9
Hello from Fishtales
Last Post: Netsu
Today 07:45 PM
» Replies: 8
» Views: 122
Aqua one 100l and filter recommendations
Last Post: mezrie
Today 07:37 PM
» Replies: 0
» Views: 9
GL’s multiple tank log
Last Post: Ric
Today 07:21 PM
» Replies: 954
» Views: 79423
Newbie Advice
Last Post: wingnut55
Today 07:21 PM
» Replies: 66
» Views: 1512
Cockatoo cichlid
Last Post: janineford1985
Today 07:21 PM
» Replies: 6
» Views: 40
Ric's Rena
Last Post: wingnut55
Today 07:16 PM
» Replies: 97
» Views: 2103
Jon's TroublesomeTank
Last Post: wingnut55
Today 07:02 PM
» Replies: 22
» Views: 273
Help identifying hitchiker snail!
Last Post: Netsu
Today 06:34 PM
» Replies: 16
» Views: 173
Cleaning around plants
Last Post: stuaz
Today 06:22 PM
» Replies: 7
» Views: 147
Return To The Vale!odrome
Last Post: Gingerlove05
Today 05:21 PM
» Replies: 253
» Views: 6563
Bolivian Rams Aggression
Last Post: Sixo
Today 05:21 PM
» Replies: 55
» Views: 978
My Puffer Tank
Last Post: DoraCory
Today 05:07 PM
» Replies: 34
» Views: 675

DIY LED lighting
#21
I'll find out more tomorrow, didn't measure the voltage tbh. I'll set up a new package on the controller and test the no load voltages. I just need to find the lowest voltage/% that fires the LEDs, then work up from there. I think. Smile
Reply
Thanks given by:
#22
(09-10-2019, 10:53 AM)fr499y Wrote: Yup. No point doing it twice. It will look a lot nicer as well.
3w bright blue led's arrived to day. Set 6 up on a 5" x 1" x 1/2" aly u channel (no spacing between the LED's).
Run @ 2w ea. (600ma) heatsink reach approx. 80'C in 30 mins and leveled off. Could not touch.
Reduced to 1.5w ea. (500ma) temp dropped to 68'C.
Setup 2, 3 led's on a 4" u channel (approx 1" spacing) run at 2w temp leveled out after 30 mins 57'C. Placed these on
a 10"x8" 1.2mm aly sheet temp dropped to 40'C.
Does not look two bad as long as there spaced apart.
Will have to get in 2" x 1/2" channel as the LED's are on a pcb doesn't fit inside the 1" u channel this should improve things as well.
Probably go for 1.5mm sheet and give that a go can always place another u channel on the other side of the sheet metal if needed and will be using fans, only time will tell.
Does that seem reasonable any comments appreciated.
Reply
Thanks given by:


Forum Jump:


Users browsing this thread: 1 Guest(s)